userimage

hg-boomer

Schaltung & Antrieb vom 13.11.2017 19:09 Aktualisiert am 16.11.2017 18:47

DI2-Batterie Selbstentladung (?)

Hallo Stromer, ich habe gestern festgestellt, dass meine DI2-Batterie komplett leer war, obwohl ich sicher bin, dass ich das Bike am Freitag mit mindestens 4 Balken auf der DI2-Anzeige abgestellt habe. Habe die Batterie dann gestern geladen und nach ca. 2,5 Stunden zeigte sie wieder volle Ladung. Heute Abend war wieder ein Balken verschwunden. Kennt jemand das Problem und hat einen Lösungsansatz?

JeeP

vom 13.11.2017 20:09
Hast Du im Stand den Schalthebel betätigt? Die Schaltung versucht dann meines Wissens nach solange die Kette auf das gewünschte Kettenblatt zu bringen, bis der Akku leer ist.
userimage

hg-boomer

vom 13.11.2017 20:52
Ok, werde das ausprobieren.... Danke einstweilen, werde berichten.
userimage

hg-boomer

vom 13.11.2017 22:04
Hallo JeeP, ich war in der Garage. Die Schaltung ist entlastet, habe die Kurbel durchgedreht, es erfolgte kein Ritzelwechsel. Weisst Du, welcher Akku im Steuerrohr sitzt? Er muss ja recht kurz sein und ich finde nur einen deutlich längeren Shimano-Akku im www.

JeeP

vom 14.11.2017 17:20
Keine Ahnung was für ein Akku da drin ist. Neueste Firmware ist auf der DI2 drauf?
userimage

hg-boomer

vom 14.11.2017 17:25
Ich denke schon, habe sie vor ca. 2 Monaten aktualisiert. Ich habe heute noch einmal nachgesehen, seit gestern keine Anzeigeveränderung, vielleicht war das System tatsächlich im Hintergrund "tätig". Ich werde das weiter beobachten, bevor ich einen neuen Akku anschaffe.
userimage

hg-boomer

vom 14.11.2017 20:03
So, ich habe auf Empfehlung des RW-Service-Teams den Software-Stand gecheckt. Es lagen wirklich zwei updates - eines davon für den Akku - vor. Beide updates sind installiert, bin gespannt....

schwarz wild

vom 14.11.2017 21:12
wenn ich mal so zusammenzähle, welche Komponenten an einem Bike derzeit einen separaten Akku inkl. Ladegerät benötigen und eine eigene Firmware haben (mit separaten Apps / Prozessen upgedatet werden müssen), dann sind wir Lichtjahre von einem benutzerfreundlichen System entfernt. Ich komme ... auf bis zu 5 Systeme, die mehr oder weniger Null Integration haben. Irgendwie gruselig.
Hoff. kriegst Du dein System wieder schnell zum fliegen!
userimage

hg-boomer

vom 14.11.2017 22:13
@schwarz wild: An Deiner Anmerkung ist natürlich etwas dran. Wenn Du nun noch die elektrische Zahnbürste, die Kaffeemaschine, vom Handy ganz zu schweigen und die drei Dutzend Prozessoren eines durchschnittlichen Kfz dazu rechnest, sind wir in unserem Dasein von Chips umzingelt. Selbst ein doofer Toaster "denkt" heute schon über den Bräunungsgrad einer Scheibe Weizenbrot nach.... Man darf halt die Hoffnung nicht aufgeben, dass am Ende alles gut wird. Btw: Haben wir es nicht so gewollt? Warum strampeln wir uns nicht auf unseren 30 Jahre alten Stahleseln ab?

schwarz wild

vom 14.11.2017 23:21
Ahoi hg– boomer, wie gut dass ich meine (analogen) Zähne vor dem biken putze – Gefahr gebannt somit entspannt.
Aber: eine Di2 passt nicht an den Brose Akku aber an einen e8000. Meine 2 Jahre alte Lupine Pico passt auch nicht, nur eine andere Lupine Variante. Garmin Edge geht nur mit Levo, mit Rotwild nicht. Ob ich mit dem Levo Netzteil ein Rotwild laden kann (trotz gleichem Rosenbergstecker) und umgekehrt? Bulls schließt seine Lichter über MonkeyLink an den Akku, andere nicht. Mit Cobi hat man nur 3 Stufen statt 4. Usw. Das meine ich.
Um auf dein Problem zurückzukommen, e-Bikes sollten dein Problem eigentlich vereinfachen statt es zu verkomplizieren. Man will doch einfach nur biken, oder?
userimage

hg-boomer

vom 16.11.2017 18:47
Seit Installation der Updates keine Veränderung der Ladeanzeige mehr festgestellt. Alles prima bisher.

Sie müssen angemeldet sein, um zu posten Login / Registrierung

Immer up-to-date mit dem ROTWILD Newsletter

Jetzt kostenlos registrieren